Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

iOS integration

Yegor Sep 13, 2016 04:46AM EDT

We would like to integrate HipMob chat into our iOS application but when we build it with HipMob included we get warnings about UIPopoverController being deprecated (our deployment target is 9.0). This prevents us from assembling release builds since we treat warnings as errors there currently.

Are there any plans to update iOS HipMob SDK to fix this problem or is our only way around this problem currently to ignore those warnings?

Up 0 rated Down
Teresa Sep 27, 2016 12:39AM EDT
Hello my name is Teresa and I just wanted to drop you a quick message here instead of calling you. I came to your HIPMOB | iOS integration page and noticed you could have a lot more hits. I have found that the key to running a successful website is making sure the visitors you are getting are interested in your website topic. There is a company that you can get keyword targeted visitors from and they let you try the service for free for 7 days. I managed to get over 300 targeted visitors to day to my website. http://www.teqdar.net/shortl/6adt

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
https://cdn.desk.com/
false
hipmob
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete